VCI Update issue
Incident Report for fcawitech
Resolved
This incident has been resolved. We have identified the issue and are verifying the fix to ensure the issue does not occur again.
Posted Jan 26, 2023 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2023 - 21:01 UTC
Investigating
Some users are experiencing update issues with their VCI devices after the wiTECH update last night. The intermittent issue is that the wiTECH will never show the VCI device update as successfully complete. This is occurring because intermittently, the saved wireless profiles are being wiped from the VCI device during the update. We're currently investigating why this is occurring.

To resolve this issue, if your device has been updating for more than 30 minutes, please connect the VCI device to a PC via USB and open the VCI Setup Utility. DO NOT RUN THROUGH THE STEPS IN THE VCI SETUP UTILITY, ONLY OPEN THE APPLICATION. Log into wiTECH and re-add the wireless profile to the VCI device. For detailed instructions, please see: https://kb.fcawitech.com/article/213/3rd-configure-wi-fi-on-a-vci-973.html
Posted Jan 11, 2023 - 17:40 UTC
This incident affected: VCI OS / Application Update.