'22 WS EPS Flash
Incident Report for fcawitech
Resolved
The issue with flash updating the EPS on a 2022 Model Year Grand Wagoneer/ Wagoneer has been addressed, please proceed to perform RSU 23-176.

If you have a new EPS gear on order for a previously failed flash, please cancel this order once you have successfully updated the EPS.
Posted Dec 19, 2023 - 13:56 UTC
Investigating
The wiTECH Team is investigating a flash issue on the '22 WS EPS. Please refrain from flashing '22 WS EPS ECUs until further notice.
Posted Dec 05, 2023 - 22:38 UTC
This incident affected: ECU Flash.