NVP
Incident Report for fcawitech
Resolved
A fix to NVP forms was released last night (9/14). If you attempted NVP on 9/14 and had issues, please reset the NVP form using the trash icon in the top left and re-attempt NVP.
Posted Sep 15, 2022 - 19:06 UTC
Investigating
Good Morning wiTECH Users,

Currently, you may be receiving an error message while attempting to run the NVP option.
Our technical staff is aware of the issue and they are currently investigating it.
Posted Sep 14, 2022 - 14:31 UTC
This incident affected: wiTECH Cloud Server and wiTECH Login Services.