Vehicle Selection stuck at "Please wait. Gathering information about the vehicle."
Incident Report for fcawitech
Resolved
The wiTECH Team has resolved the wiTECH performance issues.
Posted Sep 19, 2023 - 20:57 UTC
Update
The wiTECH Team has implemented additional performance improvements and is currently monitoring wiTECH performance.
Posted Sep 19, 2023 - 15:02 UTC
Update
The changes made to wiTECH have improved performance. The wiTECH Team continues to investigate and will make additional performance improvements as needed.
Posted Sep 18, 2023 - 17:23 UTC
Update
The wiTECH Team has made some changes to wiTECH and is monitoring performance.
Posted Sep 18, 2023 - 13:10 UTC
Update
The wiTECH Team is investigating the wiTECH performance issues that are still being experienced today (9/15).
Posted Sep 15, 2023 - 15:15 UTC
Update
In addition to the issues seen in Vehicle Selection, users are experiencing overall slowness and pages failing to load. The wiTECH Team is investigating.
Posted Sep 14, 2023 - 16:04 UTC
Investigating
A small amount of users are experiencing an issue where in wiTECH Vehicle Selection, they're unable to get past "Please wait. Gathering information about the vehicle."
If you experience this issue, please power cycle your VCI device and retry.
The wiTECH Team is investigating.
Posted Sep 13, 2023 - 16:04 UTC
This incident affected: wiTECH Cloud Server and Stellantis ICT Webservices.