Issues Logging On To wiTECH 2
Incident Report for fcawitech
Resolved
Good Morning wiTECH 2 Users,
With regards to end users that were unable to login to wiTECH 2, we have received confirmation that the issue has been resolved.
Posted Apr 04, 2022 - 12:38 UTC
Update
Good Morning wiTECH 2 Users,
With regards to end users that were unable to login to wiTECH 2, we have received confirmation that the issue has been resolved.
Posted Apr 04, 2022 - 12:37 UTC
Investigating
Good Morning wiTECH 2 Users,

Currently, some of you may be experiencing difficulty logging into the wiTECH 2 application.

Our technical staff is aware of this and they are currently working on resolving it.
Posted Apr 01, 2022 - 12:56 UTC