Stellantis Webservice Performance
Incident Report for fcawitech
Resolved
Stellantis ICT has resolved the issue and all Stellantis wiTECH dependent web services are functional.
Posted Dec 13, 2023 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 16:26 UTC
Investigating
Good Morning wiTECH Users,

You may be experiencing Recalls, RSU, and Flashes failing to load on the Vehicle Selection Screen and wiTECH gives the error: "Not All Information Is Available. Reason: service request timed out".
This is currently being investigated as a Stellantis ICT services issue. We will provide any updates to the wiTECH Site Status page as more information becomes available.

The wiTECH Team
Posted Dec 13, 2023 - 16:01 UTC
This incident affected: Stellantis ICT Webservices.