Recall 88A - '23 MP BCM flash
Incident Report for fcawitech
Resolved
The ’23 MP BCM flash for the 88A recall was re-released overnight on 8/30/2023. The ’23 MP BCM flash can now be completed with a MDP or microPod 2 device. This incident is now resolved.
Posted Aug 31, 2023 - 10:58 UTC
Update
There will be a wiTCH system update on Tuesday, 8/29, at 11:00 PM EDT during the wiTECH maintenance window. This update will be 2 phased. The wiTECH Server was updated on 8/27. The MDP OS update is scheduled for tonight, 8/29. This MDP OS resolves an issue with the '23 MP BCM (RC-88A recall) flash. After the MDP OS is released, the '23 MP BCM flash will be re-released to allow completion of RC-88A with the MDP device. This update includes a MDP OS update, so it WILL require a MDP update Wednesday morning.

When the '23 MP BCM flash is re-released to allow flashing with the MDP, the wiTECH Team will update this page.
Posted Aug 29, 2023 - 21:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 12:31 UTC
Identified
Currently a microPod 2 is required to complete the 88A recall on '23 Compass (MP). The BCM flash will fail if attempted with a Mopar Diagnostic Pod (MDP). There is a warning message in wiTECH telling users to use a microPod 2.
The wiTECH Team has identified the issue and is validating the fix. When validation is complete, the fix will be released to production wiTECH and this incident will be updated.
Posted Aug 23, 2023 - 12:31 UTC
This incident affected: ECU Flash.