SGW is in a Locked State.
Incident Report for fcawitech
Resolved
Good Afternoon wiTECH 2 Users,

The SGW Locked issue that began this morning has been officially resolved.
Posted Apr 18, 2022 - 19:25 UTC
Investigating
Good Morning wiTECH 2 Users,

Currently, you may be experiencing issues where the SGW (of vehicles) is in a Locked state and therefore, performing Flashe(s) is not possible.

Our technical staff is aware of the issue and they are currently working towards correcting it.
Posted Apr 18, 2022 - 13:15 UTC