VCI device fails to connect to wiTECH Cloud
Incident Report for fcawitech
Resolved
The issue is resolved. The wiTECH firewall provider released a fix. wiTECH VCI devices are now populating in Vehicle Selection and wiTECH is functioning without issue. If you're still experiencing issues, please contact the wiTECH Helpdesk at 1-888-wiTECH-1.
Posted Oct 20, 2023 - 15:49 UTC
Identified
The issue of VCIs failing to connect to the wiTECH Cloud has been identified as an issue with the wiTECH external firewall service. We are working diligently with the firewall provider towards a resolution.
Posted Oct 20, 2023 - 14:13 UTC
Update
The wiTECH Team continues to investigate the issue of VCI devices intermittently failing to connect to the wiTECH Cloud. We'll continue to update the site status page as information is available.
Posted Oct 20, 2023 - 12:11 UTC
Update
We are continuing to investigate this issue. If you experience the issue, please do not run the VCI Setup Utility on your device. Please call the wiTECH Helpdesk at 1-888-wiTECH-1.
Posted Oct 19, 2023 - 17:47 UTC
Investigating
The wiTECH Team is investigating the issue of VCI devices intermittently failing to connect to the wiTECH Cloud. The experienced behavior when this occurs is the VCI device does not appear in Vehicle Selection and the VCI LED flashes slow green (Green LED ON for 1 second, All LEDs OFF for 1 second, repeat.). The wiTECH Team will update this page as we have new information.
Posted Oct 19, 2023 - 14:39 UTC
This incident affected: wiTECH Cloud Server.