Intermittent SGW Unlock Issues

Incident Report for fcawitech

Resolved

The SGW Unlock incident has been resolved.
Posted Jun 09, 2025 - 17:04 UTC

Monitoring

Stellantis ICT made a fix and is monitoring SGW unlock.
Posted Jun 09, 2025 - 15:18 UTC

Identified

You may be experiencing intermittent SGW Unlock failures in wiTECH. We have identified the issue with Stellantis ICT and are working with Stellantis ICT to resolve the intermittent SGW Unlock failures.
Posted Jun 09, 2025 - 14:51 UTC
This incident affected: Stellantis ICT Webservices.