Intermittent issues with SGW Unlock
Incident Report for fcawitech
Resolved
Good Morning wiTECH 2 Users,

The intermittent SGW Lock issue has been officially resolved.
Posted Mar 24, 2022 - 13:00 UTC
Update
Good Morning wiTECH 2 Users,

The intermittent SGW Lock issue has been officially resolved.
Posted Mar 24, 2022 - 12:49 UTC
Investigating
Good Afternoon wiTECH 2 Users,

wiTECH is currently experiencing intermittent issues with SGW unlock. Due to the SGW unlock issue, you may be unable to gain write access to ECU’s (Flash, Actuators, Clear DTC’s).

We are actively working toward a resolution to this intermittent issue.
Posted Mar 21, 2022 - 19:19 UTC