SGW Unlock feature in wiTECH

Incident Report for fcawitech

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 15:15 UTC

Update

The wiTECH technical staff has received confirmation that the SGW Unlock issue has been resolved.
Posted Jun 19, 2026 - 15:04 UTC

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 13:10 UTC

Investigating

Good Morning wiTECH Users,

Currently, you may be experiencing issues with the SGW Unlock feature. Our technical staff is aware of this concern and they are working to resolve the fault.
Posted Jun 19, 2026 - 13:09 UTC
This incident affected: Stellantis ICT Webservices.